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SOFTWARE INSTALLATION
Before we can get up and running in the current version of PWI4, we need to install the following 
pieces of software.

1. PWI4
2. PWI3 for focusing, rotating, Delta-T dew prevention, and fan control if using a CDK12.5 
through CDK24 systems. 
3. PlateSolve Catalog for running plate solving in PWI4
4. Latest ASCOM Platform 
 
Installing PWI4
PWI4 is the main control software for L-series mounts and the PW1000. The software operates 
the telescope mount and allows for the building of a pointing model, which yields high-pre-
cision pointing and tracking. Additionally, PWI4 serves as planetarium software for selecting 
targets. You are also able to monitor tracking performance amongst a variety of other parame-
ters via PWI4. To install the latest version of PWI4 please visit our Software Downloads section 
of the website at: http://planewave.com/software/  

Installing PWI3
PWI3 is the control software currently used to operate the focuser, rotator, Delta-T dew preven-
tion, and fan control system for CDK12.5 through CDK24 telescopes. Importantly, PWI3 will be 
used for performing autofocusing routines. The latest version of PWI3 can be downloaded here: 
http://planewave.com/software/ 

Installing PlateSolve 3 Catalog Installer and Catalog Data
Both PlateSolve 3 Catalog Installer (Part 1 of 2) and Catalog Data (Part 2 of 2) must be installed 
for PWI4 to perform plate solving, which matches images captured through the telescope with 
a known catalog. Thusly, we can confirm exactly where the telescope is 
pointing! The most recent version of PlateSolve 3 Catalog can be found under the PWI4
section at: http://planewave.com/software/

Installing ASCOM Platform
ASCOM Drivers allow you to control the mount, focusers, and rotators using ASCOM 
compatible third-party software such as TheSky, MaxIm DL, FocusMax, ACP, and 
CCDAutoPilot. The ASCOM Platform provides the framework and tools to allow various 
ASCOM compatible programs and devices to communicate. To install the latest ASCOM 
Platform please visit: https://ascom-standards.org/
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SOFTWARE INSTALLATION (CONT.)
Installing MaxIm DL
The primary third-party software we use for camera control is MaxIm DL. This software will be 
used to control our camera in conjunction with PWI4 during pointing model generation.  If you 
do not currently own a full licensed version of MaxIm DL you can also download a 30 day trial. 
To download your 30 day free demo of MaxIm please visit:  http://diffractionlimited.com/prod-
uct/maxim-dl/ and select the Demo tab

Now that we have the proper software installed, we are ready to jump into PWI4!
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CONFIGURING PWI4
1. Open PWI4 by clicking the icon

Once opened, you will see the following view:

Observatory Location
1. Navigate to View > Settings > Location
2. In the location panel, enter your Latitude and Longitude. Note: if you are in the 
western hemisphere (North or South America, and parts of western Europe and Africa) 
the longitude should be negative. If your computer is connected to the Internet, click 
Show Google Map to visually set, or confirm the coordinates.



6

PLANEWAVE INTERFACE 4 SOFTWARE MANUAL

CONFIGURING PWI4 (CONT.)

3. Once Google Maps opens, search for your address, or a nearby business/landmark.

4. The most reliable way to set your location is as follows. Click on the map to refine your 
location. You can switch to satellite view to precisely locate your building or site. Confirm the 
coordinates in PWI4. 
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MOUNT SETTINGS AND POWERING UP
1. In PWI4, select the correct mount type via View > Settings > Mount. In this example we 
are connecting to a L-series mount. 
2. Check the equatorial mount box if yours is set up on a wedge. Leave this box unchecked if 
you have the telescope set up in Alt/Az orientation. 

3. For L-series mounts, connect the 120v AC power cable to your mount by routing the cable 
through the inner opening of the azimuth base to prevent cord wrap. 

4. Connect the USB or Ethernet cable from the mount to your computer. 

 

 

5. Flip the power switch on the side of the mount to On. 



8

L-500/L-600 MECHANICAL INSTALLATION GUIDE

CONNECT-
ING TO THE 

MOUNT

DIRECT DRIVE AUTOTUNER 
The direct-drive motors in PlaneWave’s L-series mounts provide unparalleled tracking accura-
cy at both low and high velocities, all while running virtually silently. To streamline the setup 
of your direct-drive mount and to ensure optimal movement from your mount, PlaneWave 
has developed AutoTuner. 

To watch our AutoTuner YouTube video please click: https://youtu.be/5xxELoS67uU 

Before running the PWI4 AutoTuner function complete the following steps:

1. Balance your L-series mount until both axes do not significantly drift away from a resting 
position when the mount is moved by hand. If either mount axes quickly move away from a 
resting position then your system is not balanced well enough. Balance is key for optimized 
direct drive motor performance, please take your time to get this step correct!
2. Ensure all bolts on your system, include imaging gear, are firmly tightened.
3. Ensure the L-series mount USB is connected into the observatory computer.
4. Ensure the L-series is powered on.
5. Open PWI4 software.
6. In PWI4 go to Commands > Motor Tuning > Run AutoTuner.

PLANEWAVE INTERFACE 4 SOFTWARE MANUAL
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CONNECT-
ING TO THE 

MOUNT

DIRECT DRIVE AUTOTUNER 
7. Connect to the mount and click Measure payload (frequency sweep).

8. Click Next acknowledging you have tightened all the bolts on your gear and that the 
system is well balanced.

PLANEWAVE INTERFACE 4 SOFTWARE MANUAL
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9. Select your mount geometry. 

10. Select your telescope and accessories then click Next. 

DIRECT DRIVE AUTOTUNER 

PLANEWAVE INTERFACE 4 SOFTWARE MANUAL
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11. Select Both Axes and a Normal scan density then click Next. Some systems might 
benefit from a Thorough scan density, so if your first motor tuning requires adjusting then 
please attempt a Thorough scan density.

12. Click Next and allow the AutoTuner to run through the full sequence. 

DIRECT DRIVE AUTOTUNER 
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DIRECT DRIVE AUTOTUNER 

13. After the AutoTuner frequency sweeps have completed then analyze will occur. After 
the both axes have been analyzed then click Send tuning parameters to mount.  

14. Click Done.  

PLANEWAVE INTERFACE 4 SOFTWARE MANUAL



13

DIRECT DRIVE AUTOTUNER 

15. Click Disconnect and then you can connect to both axes in PWI4 and home the mount 
under the Commands menu.

16. Issue a few slews to targets within PWI4 and watch the tracking graph to ensure the 
motors are tracking smoothly as seen below. 
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CONNECTING TO THE MOUNT
Enabling the Motors
1. Go back to the PWI4 main window and click Connect

2. Once connected to the mount in PWI4, the azimuth and altitude axes can be enabled. Once 
enabled, power is being set to each axis and you will feel resistance when pushing against 
each axis. To disable either axis at any time, simply click disable. 

Homing the Mount
1. Homing is a procedure where the mount locates encoder reference points in relation to 
mechanical stops inside both axes. Homing takes approximately 10 seconds and is finished 
once each axis stops slewing. Homing should be performed each time the mount is power 
cycled, or reconnected via PWI4.
2. To home the mount click Command > Home Mount
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PRE-POINTING MODEL CHECKLIST
Before creating your first pointing model, please connect your camera and then focus the 
telescope. If your camera is not in rough focus before performing an automatic focusing run, 
then the focusing run and subsequent pointing model may fail. 

Connecting Your Camera
1. Open MaxIm DL and connect your camera. In MaxIm go to View > Camera Control Win-
dow, or use the keyboard shortcut Ctrl+W. Click Connect. 

Focusing in PWI3
The current version of PWI4 requires the use of PWI3 for controlling the focuser on CDK12.5 
thru CDK24 telescopes. A future update to PWI4 will integrate focuser and rotator control 
directly.

Approximately focus the telescope manually or automatically with PWI3 before running an 
autofocusing v-curve routine. If you are using a PlaneWave focuser such as the IRF90 or Hed-
rick Focuser please see below for autofocusing steps in PWI3.

Focusing Tip:
• Aim the telescope towards the Celestial Pole where any trailing will be minimal.  

1. Open PWI3 and connect to your PlaneWave Focuser.
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POINTING MODEL CHECKLIST (CONT.)
2. Before starting the autofocusing run in PWI3, click on the Rotator tab and enable de-ro-
tate while tracking if you have an IRF90 rotating focuser from PlaneWave installed.

    

3. Click on the Focuser tab and click AF Config under Auto Focus
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POINTING MODEL CHECKLIST (CONT.)
4. In the AF Config box, recommended starting settings for autofocusing use a step size of 
500 microns, 5 steps, and 5 second exposures. Feel free to adjust the exposure length de-
pending on your application i.e. 1-2 seconds. Once finished adjusting parameters, confirm the 
settings and click Save.
    

 

 

5. Click Start AF to begin the autofocusing routine. Allow the software to perform the auto-
focusing routine, which should complete within a few minutes. Once finished, we can create a 
pointing model.
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POINTING MODEL CHECKLIST (CONT.)
6. When the autofocusing completes you can click the graph button to see the final focusing 
position. You want to see a similar “V curve” which signifies the best focus position has been 
calculated and selected by the focuser. 

  
7. You are now ready to create your pointing model since the telescope is in focus and the 
camera is connected.

Setting Plate-Scale
Each camera and telescope combination has a particular plate-scale, which is important to 
enter in PWI4 before starting a pointing model. This scale will be used to help calculate the 
model. 

Use the following formula to calculate plate-scale: 

Arcseconds per pixel = Pixel size (microns) * 206.265 / Focal Length (millimeters)

For instance, the focal length of the CDK700 is 4540mm and the KAF-16803 CCD has 9 micron 
pixels. The unbinned pixel scale will be:

9 * 206.265 / 4540 = 0.41 arcseconds per pixel
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POINTING MODEL CHECKLIST (CONT.)
 1. In PWI4 select Commands > Build Pointing Model
 2. Enter your calculated pixel scale under the Camera Settings 
 3. In our example with the CDK700 and KAF-16803 this would be 0.41 arcsec/pixel
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CREATING A POINTING MODEL
Now that we are connected to the mount, are in focus with the camera, and both axes are 
enabled, we need to tell the mount where it is pointing in the sky. This is done by creating a 
pointing model, which takes numerous photos of the night sky and compares them to known 
catalogs of star positions. 

NOTE: If using a PlaneWave IRF-90 rotator, make sure the rotator is fully disabled in 
PWI3 before starting your pointing model run and also home the mount. If a previous 
model was built, make sure to clear the old model via Commands > Clear pointing mod-
el before creating a new model.

Tips for Creating Pointing Models
• Increase the binning of your CCD sensor to 2x2 in order to reduce the time it takes to read 
each image from the camera.
• Make sure the mount is first homed via Commands > Home mount before creating a 
model
• Depending on your skies, try using shorter exposures of 1-2 seconds.
• Capturing your first plate solve image near the galactic plane (seen as the green line on the 
Sky Viewer) will increase chances of success due to dense star fields.
• Increase Delay after each slew to allow the mount to settle between exposures. This will 
improve the pointing model’s RMS accuracy. 

           
• Adding additional points near zenith for Alt/Az setups, or near the celestial pole for equato-
rial setups, is beneficial for tracking objects through these regions of “singularity”.
• If using a rotating dome, PWI4 has the ability to delay between exposures to assist when 
dome slaving is not as fast as the mount. To enable this feature, click Prompt before expos-
ing under the Build pointing model menu. 

           
• If using a monochrome CCD select the red filter when creating a pointing model as this filter 
will increase contrast.
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CREATING A POINTING MODEL (CONT.)
Building a Pointing Model
1. In PWI4, first home the mount then click a target in the Sky Viewer and click Goto. 

Note: The telescope is not likely to slew directly to this target you selected because we have 
not created the pointing model yet. 

2. Select Commands > Build Pointing Model
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CREATING A POINTING MODEL (CONT.)
3. After the telescope has stopped slewing, we need to plate solve one image before building 
the larger pointing model. Click Add Single Image and Solve

     
  a. Keep your exposure length short (e.g. 1 to 3 seconds) to prevent start trailing   
 of the first images. Plate solving this first point is crucial for the next step of   
 building the entire pointing model. 

4. Now you can automatically build a model. Between 20 – 30 points will make a good first 
model. We recommend building your model automatically via More > Add Spaced Points. 

 a. Add Spaced Points is the recommended sampling procedure for building a pointing 
 ing model. This is due to the fact that it gives the best distribution of points across the  
 sky. In short, the distribution of points helps the model determine as many mechanical  
 variations for your specific setup as possible. 

  

*The remaining model sample generation methods should primarily be used if advised by a 
PlaneWave employee for specific reasons.
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CREATING A POINTING MODEL (CONT.)
5. Enter the number of points to use and click OK. Next, set the minimum altitude of points 
depending on your observing location (i.e. trees, buildings, or dome interference), click OK. 
6. Increase Settling Time under Camera Settings if you are using a dome that moves slower 
than the mount. 
7. Click Start to begin creating the pointing model. The telescope will slew point to point, 
capturing an image and checking that against a known star catalog to verify it’s position. If 
the plate solving succeed in matching the status will change to Added to Model.

 
8. Save your new model once the automatic pointing run has finished by clicking Commands 
> Save pointing model as default. PWI4 will now recall this pointing model when closing 
and opening the software.
    



24

PLANEWAVE INTERFACE 4 SOFTWARE MANUAL

CREATING A POINTING MODEL (CONT.)
9. Once the pointing model has finished you can save the pointing model as default if your 
equipment is permanently mounted via Commands > Save Pointing Model as Default. 
PWI4 will now recall this pointing model each time you reopen the software, ideal for perma-
nently mounted observatory equipment. 

  
10. Let’s pull up a graph of our pointing model. Access this via Commands > View Pointing 
Model. Here you will see the RMS error in arcseconds of your pointing model, ours has an 
error of 6.3 arcseconds, which is very good.
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CLEARING A PREVIOUS POINTING MODEL
Clearing a Previous Pointing Model
In the event that you wish to clear your old pointing model to rebuild a new one, follow the 
steps below. Clearing your previous model is important to prevent errors with the new model. 

1. Click Commands > Clear pointing model

    
  
2. Click Ok
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CLEARING A PREVIOUS POINTING MODEL
3. Click Commands > Build pointing model > Remove all points
    

 
After performing the above steps PWI4 software is now cleared of the previous pointing mod-
el. From here, you can home the mount and rebuild a new pointing model. 
 

    

 

 



27

WEDGE POLAR ALIGNMENT
After your first pointing model has been created, and if you have an optional equatorial 
wedge installed, PWI4 can be used to help refine polar alignment. Aim for adjusting polar 
alignment error to 1 arcminute. PWI4 software will account for residual polar alignment 
error in the model. 

Before adjusting the wedge via the supplied wrench tool please loosen the 6 bolts hold-
ing the wedge-top to the wedge-base plate by 1/4 to 1/2 of a turn in order to allow for 
the wedge to freely move during wedge polar refinement. 

Note: Save the pointing model and reuse the same list of points during polar align-
nment iterations. 

1. After building your pointing model, go back to PWI4 and click Commands > Polar Align.

    
2. After clicking Polar Align, the first box to appear is a polar alignment software prompt. This 
shows you how much adjustment of the azimuth and altitude in deg./min./sec is required. For 
the example prompt below, the azimuth bolt needs turned 7.7 turns counter-clockwise (note: 
one full turn of the azimuth bolt is 0.33 degrees, so 2.554 divided by 0.33 = 7.7 turns). The 
altitude adjustment required is about 1.8 turns up (0.849 divided by 0.47 = 1.8). If your polar 
alignment was pretty close then these refinement values will be small (i.e. a few degrees or 
less).
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WEDGE POLAR ALIGNMENT
3. Click Yes to offset the model.

4. Now slew to a bright star according to the prompt below.

5. Enable short exposure looping within MaxIm DL so the adjustments can be seen while 
centering the star. 

6. The image below shows the altitude and azimuth bolts located on the wedge to be used 
when making adjustments. 1 azimuth turn = 0.33 degrees and 1 altitude turn = 0.47 degrees.
 

     
7. With the 6 screws still tight on the Azimuth base section of the wedge, adjust Altitude first. 
As MaxIm loops live photos while you adjust the wedge, get the star as close to center as 
you can moving only in that one axis with the rear or front Altitude bolts. 
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WEDGE POLAR ALIGNMENT
8. Loosen the 6 Azimuth adjustment screws on the wedge by a small amount, say 1/8th 
of a turn. The wedge will sag somewhat, and you’ll see the star move as if you had low-
ered the Altitude adjustment. Keep in mind that the star should roughly move back up to 
the same spot once the screws are tight again.

9. Adjust the Azimuth knobs, getting it positioned such that when the 6 screws are re-
tightened the star will come back to center.

10. Tighten the 6 Azimuth screws. This should undo the sag induced by Step #8, and the 
star should come fairly close to the center of the image.

11. Refine the Altitude adjustment if necessary, now that the 6 Azimuth screws are tight.

12. If some Azimuth adjustment is still needed, loosen the 6 screws again by a small 
amount (enough to allow Azimuth movement, but keeping droop to a minimum), adjust, 
and tighten.

13. Continue iterating until the star is as close to center as possible with everything tight-
ened down as seen in the photo below with the Crosshairs enabled in MaxIm DL. 

14. Finally, for permanent setups, use multiple iterations of creating pointing models and 
mechanically moving the mount axes to achieve polar alignment. 
 a. For the follow-up polar alignment model use a denser model with around 30 
points.
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TELESCOPE USE
Slewing to Targets
1. Now starts the exciting part! Go ahead and slew to your first target to confirm success of 
the model! Do this via View > Find Target (Ctrl+F) or simply click on a target in the star 
chart and hit GoTo.

    
2. If you open View > Find Target feel free to search for objects above a minimum alti-
tude.  
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TELESCOPE USE - SLEWING (CONT.)
 
3. Try searching for objects with our integrated database. Simply type in a known object to 
find it’s RA and Dec position, click on the object and then hit Goto RA/Dec to slew the tele-
scope to the target. 
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TELESCOPE USE - TRACKING
Tracking Targets

1. After slewing to an object the tracking will automatically engage. If you wish to disen-
gage tracking to stop the mount at a certain position, simply click the Track button.

   
2. When tracking is enabled the Axis0 (Azimuth/RA) and Axis1 (Altitude/Dec) RMS num-
bers should turn green after slewing has completed. Ideally you should see RMS in both 
axes between 0.07 to 0.25 depending on how well balanced and vibration-free your 
setup is. Even small vibrations and the wind can affect tracking, which will raise the RMS 
in each axis. Rebalance your system if you find that your tracking is above 0.20 RMS or 
contact PlaneWave Support for adjusting the motor tuning. Remember: the lower your 
RMS is in each axis, the better your track will be.
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TELESCOPE USE - AUTOGUIDING
Autoguiding
1. To autoguide with your PlaneWave mount simply select the ASCOM compliant camera 
control software of your choice. In this example below, MaxIm DL is used.
2. Click VIew > Camera Control Window and then open the Guide tab.

    
3. Under the Guide tab, click Settings and use the dropdown menu to select the ASCOM 
Direct option for Autoguider Output. 
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TELESCOPE USE - AUTOGUIDING (CONT.)
4. Click Setup

    
5. Select PlaneWave Interface 4 (PWI4) from the dropdown menu and click OK

           
6. Now your autoguider camera is setup to send commands via to the mount. The final 
step is to perform the guiding setup procedures outlined in the camera control software 
you are working with. 

Note: Since PlaneWave mounts contain encoders on both axes, tracking accuracy is al-
ready very high. Therefore, reducing how often your autoguider sends adjustment com-
mands to the mount should be considered. 

In MaxIm, this is done under via the following:

1. Open the Camera Control Window (Ctrl + W) > Click Guide > Settings > Advanced 
Settings 
2. Increase the Delay After Correction to 15 – 20 seconds
3. Also, try lowering the Maximum X/Y moves from 2 seconds to 1 or 0.5 seconds
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TELESCOPE USE - PLANETARIUM SOFTWARE
Connecting with TheSkyX
Once you are connected to the mount and the first pointing model has been created, 
some users of PWI4 may wish to use another planetarium software for telescope control. 
Below are steps on how to connect via TheSkyX. Make sure to download the most re-
cent “daily build” from Software Bisque’s website if you would like to connect via TheS-
kyX and also have the ASCOM Platform installed. 

1. Open TheSkyX
2. Select Telescope in the top menu bar and click Telescope Setup

     
3 Click Mount in the Imaging System menu, then select ASCOM Mount from the drop-
down menu. Then click Mount Setup > Settings. When the ASCOM Telescope Chooser 
dialogue box opens, use the dropdown menu to select PWI4 and click OK.
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PLANETARIUM SOFTWARE (CONT.)

        

4. Make sure your telescope is powered on and connected in PWI4 with both axis motors 
enabled, or TheSkyX will not connect. Now go back to the Telescope menu in TheSkyX 
and click Connect. You are now connected and ready to send slew commands via TheS-
kyX. 
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SETTING A MOUNT PARK POSITION
Setting a Mount Park Position
In PWI4 you can set a park position of the mount. This is a beneficial feature for users 
who want set the telescope to a certain position following use, such as in a roll off ob-
servatory with low ceiling clearance. Additionally, some users may operate remotely and 
want the park position to aim at a flat panel following their imaging session. To set the 
park position of your mount please follow the simple steps below.

1. In PWI4, connect to your mount and click a point on the Sky Viewer and slew the 
telescope to that point where you want the telescope to park. The green crosshair shows 
where the telescope is pointing, which is the location where park location will be set. For 
this example, I will set park to aim south. 
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SETTING A MOUNT PARK POSITION

2. Click Commands > Set Park Position

      
           
3. Confirm the park position by clicking Set Park
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SETTING A MOUNT PARK POSITION
 
4. Confirm the park position was properly set back sending the mount to the Home position 
and then click Commands > Go to park position     
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CONNECTING THE JOYSTICK
Included with L-Series mounts and the PW1000 is a Logitec gamepad joystick that can 
be
used for slewing the mount. 

To set up the Logitech F710 joystick:

1. Plug the Logitech Nano Receiver into a USB port. Windows should recognize the de-
vice and install the correct drivers after a few moments.
 

     
2. On the forward surface of the joystick, there is a switch that can be in either the X po-
sition or the D position. This switch rearranges some of the functions on the joystick. For 
standard usage, make sure the switch is in the X position.

3. Turn on the joystick by pressing the center “Logitech” button.

4. Launch PWI4 and connect to the mount

5. Go to the “View” menu and select the “Joystick Control” item. This will launch the 
following
window. 

    

PLANEWAVE INTERFACE 4 SOFTWARE MANUAL
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6. If the joystick is not initially detected, click rescan.

7. Be sure to check the “Enable movement with joystick” checkbox.

8. Adjust speeds as desired.

9. Note the control instructions at the bottom of the window.

     

CONNECTING THE JOYSTICK
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TROUBLESHOOTING NOTES
Unlevel Azimuth Base with Non-PlaneWave Derotators Introducing Pointing Er-
rors:

Leveling the azimuth base when using third-party derotators (Optec, Moonlite, etc) is 
important to prevent errors from being introduced into the pointing model. Many of 
these aftermarket (non-PlaneWave rotators) do not provide the same degree of com-
pensation when communicating with PWI4 if the azimuth base is unlevel. PlaneWave 
derotators are able to provide compensation and account for the azimuth base being 
slightly unlevel in PWI4, so you will not have to follow the same degree of precision if 
using the PlaneWave IRF90 rotator. 
To make sure your azimuth base is level when setting up your mount, we recommend 
following the procedure below. 

1. Use a digital level to get the azimuth base level when setting up the base. 
2. We recommend using a digital level to achieve 0.50 degrees off from level. 

If “Take single image and solve” does not work and gives a Maxim labeled error in 
the PWI4 window:

Run PWI4 as an administrator and this should solve the problem by right clicking on the 
PWI4 icon and selecting “run as administrator”. Also try clicking the Reset Camera but-
ton in the Build Pointing Model window. 

Trailed stars at the corner of your images when imaging a target near Zenith in 
Alt/Az mode:

If you are experiencing trailing on the corner of your images when using an alt/az setup 
and IRF90 derotator when imaging near Zenith, then the likely solution is to add more 
points to your model around Zenith. Imaging near the Zenith is difficult if your current 
pointing model is under-sampled around the zenith. Try adding 40 to 50 more points 
between 60 and 88 degrees latitude to your current model. 

Adding Custom Target Pixel in PWI4 for increasing precision of the IRF90 rotating 
focuser when setup in Alt/Az mode. 
1. Point at a star field.
2. Take a long exposure (i.e. 5 min) while moving the IRF90 rotator in PWI3 manually 180 
degrees during the exposure. During that exposure you will see star trails in the result-
ing image because the rotator is moving.
3. Open that 5 minute image in Maxim DL and locate the center of where the star trails 
appear smallest, that’s where the center of rotation is for the imaging train.
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4. Take that image into MaxIm DL and look at the X Y coordinates of that pixel where 
the rotation appears to be centered. 
5. Go back to PWI4 and enter the X Y coordinates you identified in Step 4 under 
Commands > Build pointing model > Camera settings > Custom Target Pixel. 
Make sure to check “Custom Target Pixel” box as well.
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PLANEWAVE INTERFACE 4 SOFTWARE MANUAL

APPENDIX - ALT/AZ TEMPORARY SETUPS
If you are setting up the L-series mount each night for use then sometimes adding an 
intial Azimuth offset before building a mount model can help the model process. 

1. Once the notch on the Azimuth base is facing due South for Northern Hemisphere 
users (North for Southern Hemisphere users) then open the Tool Menu under Build 
pointing model. 

2. Enter in the default offset of -45
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3. With the offset applied, the mount should be tracking well enough to create a point-
ing model. 

4. Once a pointing model has been built please click Tools > Remove artifical calibra-
tion points.
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